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 ASAIS Basics

	Welcome to the Alabama Substance Abuse Information System (ASAIS).

The ASAIS application only works using Internet Explorer. Your PC may need to be configured by your IT department to allow ASAIS and all its functionality to work properly.

The ASAIS application knows who you are based upon your assigned User ID. What you can see and do in ASAIS is determined by a pre-determined security level: your view of ASAIS screens may differ from those shown in this manual.

Any issues that you encounter during your use of ASAIS should be reported to your group’s system administrator or IT department.
	[image: Save-0004]
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	[bookmark: _Toc423005274]Pop-Up Blockers		

	The ASAIS application uses pop-up windows to present information to users. It is important to set up your Internet Explorer to allow these. 

	1. Go to the Tools menu in Internet Explorer

2. Mouse over “Pop-up Blocker”

3. Select “Pop-up Blocker Settings”
	[image: Save-0000]

	4. In  the Address of Web site to allow field, type alabama.harmonyis.biz

5. Click the Add button.

6. Click the Close button.
	[image: Save-0002]

	If you use any other type of pop-up blocker (Yahoo, Google, etc.), follow their instructions to permit the alabama.harmonyis.biz site to use pop-up windows.
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ASAIS Sign In Page

	[bookmark: _Toc159566898][bookmark: _Toc159827030][bookmark: _Toc196904274][bookmark: _Toc71176410][bookmark: _Toc71255382][bookmark: _Toc423005276]Signing In To ASAIS – For Training

	[image: caution]CAUTION
The first time you log in to ASAIS,  you may receive the following message:

[image: ]It is important that you respond “No” to this message. Otherwise, it is possible that an unauthorized person could access ASAIS and view confidential information by simply guessing your User ID.

	1. Open your Internet Explorer

2. Type the address to the right to navigate to ASAIS. (This is the URL for Training purposes.)

3. Sign on with Username and Password that your trainer has provided to you (password is same as username). (Passwords are case sensitive, User ID’s are not)

4. Click on the Login button (or press Enter).

5. Press F11 on keyboard to clear Explorer menus

	https://demo.harmonyis.biz/AlabamaTraining/
[image: Save-0004]

	[bookmark: _Toc423005277]Signing In To ASAIS – in the Live (Production) Environment

	[image: caution]CAUTION
The first time you log in to ASAIS, you may receive the following message:
[image: ]It is important that you respond “No” to this message. Otherwise, it is possible that an unauthorized person could access ASAIS and view confidential information by simply guessing your User ID.

	1. Open your Internet Explorer

2. Type the address to the right to navigate to ASAIS. (This is the URL for LIVE.)

3. Sign on with Username and Password that has been sent to you from a System Administrator for ASAIS. (Passwords are case sensitive, User ID’s are not.)  You must complete training and a user account request form in order to receive the log on information.

4. Click on the Login button (or press Enter).

5. ASAIS may force you to change your password at this point.   Instructions on what needs to be in a password are in the information from the System Administrator.
	https://alabama.harmonyis.biz/AlabamaLive
 [image: Save-0004]
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	[bookmark: _Toc423005278]Changing Your Password

	1. Click on the Change Your Password link.
2. Enter your User Name (User ID), Old Password, and New Password.
3. Click on the Update Password button. ASAIS will tell you that your password has been changed. 
4. Click OK. 
5. Sign in with your new password.
	
[image: Save-0020]



Note: Each ASAIS user must have their own logon (user name and password). The system tracks who enters or edits information.  Be sure that you are logged on as yourself and not using someone else’s user name.  If your agency needs more users, please contact the Substance Abuse Services Division to set this up.
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My ASAIS Page
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	The Main Menu screen in ASAIS is called My ASAIS.  The My ASAIS screen presents links to all-important elements of your personal ASAIS usage. The My ASAIS link located at the top of the left-hand menu is always available, allowing you to quickly return to the My ASAIS screen. Your screen may look slightly different depending on your access level.

	1. Role
	Displays the role under which you are currently viewing ASAIS.

	2. My ASAIS
	Clicking on My ASAIS at any time will bring you back to this page. Clicking on My ASAIS will also refresh the data listed on the page.

	3. Search
	[bookmark: QuickSearch]Use the Quick Search to find Clients or Claims.  
· You can search for clients by ASAIS ID, Last Name, SSN, DOB, or Medicaid ID.
· Screenings can be searched for by Agency or Consumer Name (Last Name, First Name).
· ASAIS will return a list of all possible matches. Open the desired record by clicking on it in the list. If there is only one match, ASAIS will take you directly to that record. 
· You may also enter just the first few letters of a Client. 
· Use Advanced Search to find clients with a more common name.  Use the filter to enter Last Name, First Name or other additional fields to narrow down the selection.


	4. ASAIS Menu Bar
	The ASAIS Menu Bar contains various tools that allow you to perform many tasks, such as adding new records, editing records, or printing a Report. The tools that are available depend upon which page the user is currently viewing.

	5. Chapters
	Chapters are links to different areas of ASAIS. The Chapters that a User may see and access are dependent upon their assigned security level.

	6. Clients
	The Clients section in My ASAIS provides quick links to information concerning clients and tasks assigned to the User. Each section has sub-sections. 

	7. Tasks
	The Tasks section provides quick links to tasks and reports. The sections are described below:

	· My Management
	My Management provides access to the following information:

	
	· SA Wait List – used to review and act on clients assigned to the SA Wait List 

	
	· Event Ticklers – displays a list, by client, of all incomplete ticklers

	· My Claims
	You may have access to My Claims if your role requires it.

	
	· Bulk Void and Replace – Allows a user in SA Finance role to void and replace claims in bulk

	
	· My Claims – opens a batch entry claims screen

	
	· Add a New Claim – opens an add new claims screen

	· My Files
	You may have access to My Files if your role requires it. My Files provides links to file import and export tools:

	
	· HaPI Upload – Link to upload clinical EDI files

	
	· Upload – Link to upload 837 claim files

	
	· Download – Link to download 997 and 835 response files

	8. Providers
	The Providers section gives you easy access to Facility Management.  Clicking on this will show all facilities and their current capacity and enrollment levels.

	[bookmark: _Toc159827039][bookmark: _Toc196904284][bookmark: _Toc71176420][bookmark: _Toc71255392][bookmark: _Toc423005281]Signing Out

	Sign Out
	You may log out at any time by selecting Sign Out. It is important that you use the Sign Out link versus the Internet Explorer controls to ensure that information is properly saved before exiting.
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[bookmark: _Toc423005282]List Views and Search Filters

	[bookmark: _Toc159566901][bookmark: _Toc159827033][bookmark: _Toc196904277][bookmark: _Toc71176413][bookmark: _Toc71255385][bookmark: _Toc423005283]List View Screens

	In various areas of ASAIS, records may appear on a List View screen. The List View screens limit the number of records returned at one time.

List View screens allow a user to quickly review a list to retrieve the desired record. If the desired record does not appear on the initial list view, users can click on one of the following buttons to scroll through the records:
	[image: Save-0008]– This button will call the list view containing the first record.
 
[image: Save-0007]– This button will call the previous list view.
 
[image: Save-0005]– This button will call the next list view.
 
 [image: Save-0006]– This button will call the list view containing the last record.


	Users can also modify the number of records returned in the list view by entering the desired number in the “Retrieve [ ] records at a time” field and clicking on one of the record search buttons (i.e., First, Previous, Next, Last).

Tip
By clicking the column header (green header) in a list view, you can sort the records in ascending order.  By clicking the column header a second time, you can sort the records in descending order.
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	[bookmark: _Toc423005284]Search Filters

	Several List View screens allow users to search using multiple filters of their choosing. 

Users can add additional filters by selecting the desired parameter from the bottom dropdown list and then clicking on the Add button.
	[image: Save-0009]

	Each of these filters allow the user to select from the following comparison search criteria: 

· Equal To
· Begins With
· Ends With
· Not Equal To
· Greater Than
· Less Than

In addition, users can search on these filters using Boolean logic (AND or OR).

To remove a filter, click the   to the left of the filter criteria.
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Miscellaneous ASAIS Features

	[bookmark: _Toc159566904][bookmark: _Toc159827036][bookmark: _Toc196904280][bookmark: _Toc71176416][bookmark: _Toc71255388][bookmark: _Toc423005286]Date Fields

	Wherever a date field appears in ASAIS, users have 2 options:

	1. Click on the text box and enter the date (simply type the numbers – mmddyyyy - ASAIS will format the date with /’s). You must use all 4 digits to enter a year.
	[image: Save-0012]

	OR

2. Click on the calendar icon. Use the arrows to navigate through the calendar. Then click on the desired date to select it. (The current date is always highlighted in red.)
	[image: Save-0013]
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	[bookmark: _Toc163575708][bookmark: _Toc196904281][bookmark: _Toc71176417][bookmark: _Toc71255389][bookmark: _Toc423005287]
Workflow Wizards

	Throughout ASAIS, Workflow Wizards (WFW’s) are initiated by specific events to guide you through the tasks required at that time. Specific actions, screens (e.g., Enrollments, Diagnosis, etc.), and assessments (data collection forms like SA Profile) may be presented to you for completion. 

	Users can open a task in the list by clicking on its link or by using the fly-out menu.

Once a task is completed, it is struck off the list. 

If the items are not completed at that time, Ticklers are created to remind users that the tasks remain outstanding. 



	
 [image: Save-0086]








	Ticklers

	Ticklers can be accessed in the following locations:

My ASAIS page
	
[image: Save-0014]


	Clients>Ticklers 

 Clicking on the link…  
	[image: Save-0015]

	…opens a list of the worker’s pending or overdue ticklers.

The Filter works like all other filters in the ASAIS and may be used to narrow down the list of ticklers by:
· Status
· Tickler Name
· Date created
· Last Name (used in the example)
· First Name
· Date Due
· Date Completed
This feature allows flexibility for the user and the ability to focus on the most critical ticklers.
	
[image: Save-0016]


	Tasks>My Management>Event Ticklers  

Provides a list of incomplete tasks or ticklers by client; clicking on a client’s name open a list of their ticklers; each task can then be reviewed or acted upon by clicking upon its link.  This is especially useful for supervisors.
	
[image: Save-0018]


	
Client’s record>Ticklers – 

Click on the Ticklers link in the client’s record.
	[image: Save-0019]


	
You will get a list of ticklers just for this client.
	
[image: Save-0022]
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ASAIS Provider Work Flow

The ASAIS Provider workflow includes screenings, client profiles, enrollments, waiting list and discharge summaries.  The following describes the workflow and related processes.  There is a graphic workflow as well as decision tree questions to clarify the processes.  Definitions for all disposition options are listed as well as a description of the Facility Management tab under Providers.   There is additional information on the SA Wait List functions in a later section of this manual. 

If you are submitting data for Screenings, Client Profile and Discharges via HaPI (EDI) from your agency’s information system, please follow the same parameters for when data needs to be captured and submitted.  SA Wait List and Enrollment/Facility management may not be performed via EDI.

· ASAIS Flowchart
· Screenings
· Client Profiles & Diagnosis
· Dispositions
· SA Wait List
· Enrollments
· Internal Facility Management
· Discharge Summary
· Decision Tree

[bookmark: _Toc196904303][bookmark: _Toc71176439][bookmark: _Toc71255408][bookmark: _Toc423005289]
Substance Abuse Work Flow
	The following workflow shows the various options for the enrollment process including the waiting list.




[bookmark: _Toc196904304][bookmark: _Toc71176440][bookmark: _Toc71255409][bookmark: _Toc423005290]
Screenings:  (when, who)
Screenings should be submitted the first time a client presents for service.  A Screening captures identifying information so that SASD can establish the client in ASAIS, assign an ASAIS unique ID number and/or create an enrollment to create a relationship to the screening provider.  Screening includes a brief screening tool of 6 questions (one for adults and one for clients under 18). The screening tool is capturing information at a point in time.  It is not dictating any clinical recommendation/approval or denial of service.  If a screening has already been done by another provider (you already have an ASAIS ID number), you do not need to do another one. 

1. If this is a client already known to you, returning to service, who already has an ASAIS ID and has an open ASAIS episode – you should NOT do another screening. 
2. If the client is coming to you as a referral from another DMH contract provider, you should NOT do a screening as the Assessment provider has already done one and should refer the client to you in the system.
3. If you are attempting to update demographic information (Name, DOB or SSN), you should NOT do a screening.
[bookmark: _Toc196904305][bookmark: _Toc71176441][bookmark: _Toc71255410]
[bookmark: _Toc423005291]Decision Process for Screening – questions to ask/consider when a client presents for service
1. Is this client known to your agency? 
a. If yes, no screening is required.  You have the ASAIS ID # and access to the client’s record.
b. If no, a screening may be required. Go to question c.
c. Did the client come as a referral from another contract provider?
i. If yes, then the screening and profile should already be done.  When you accept the referral and open the client to your program, you will have access to the client’s record.  If you don’t have a referral record in ASAIS, please contact the referring provider.
ii. If no, then a screening is necessary to get the ASAIS ID #, open the client in ASAIS and/or get access to their record. Submit a screening for this client.

[bookmark: _Toc196904306][bookmark: _Toc71176442][bookmark: _Toc71255411][bookmark: _Toc423005292]SA Client Profile: (when to do it, assessments – update *, intake *)
1. A SA client profile needs to be submitted when you are the provider performing the assessment or if the client was assessed at a non-contract provider (who would not have had access to ASAIS and would not have done the profile).
Diagnosis –In ASAIS, the diagnosis MUST be entered via the Diagnosis tab in the client’s record and the status must be set to Complete.  Every SA client (for whom you are going to bill for SA services) must have at least one SA diagnosis under Axis I under the Diagnosis Detail in their ASAIS record.  Diagnosis is tied to claims entry via the client’s record.

2. Any time that you do an Assessment or an Assessment Update (for which you are billing DMH); you need to complete a SA Client Profile.  ASAIS provides a Copy from Previous or Duplicate Assessment function so that once an original Profile is entered; you may copy that document using one of these two functions, and make any changes in the data.   Save and close the assessment.  Be sure that the Status is set to Complete.  This will create a new SA Profile with updated information and keep the original as well.
3. If you are the receiving (client was referred to you via the waiting list) provider, you will need to save a complete profile to be able to bill for the client.  You may be able to use Copy from Previous, otherwise, submit the information as if new.
[bookmark: _Toc196904307][bookmark: _Toc71176443][bookmark: _Toc71255412][bookmark: _Toc423005293]Disposition: (definitions below)
Once you have done an assessment or received a referral, you will make a determination of whether and where to enroll this client.

1. Refer to an external agency (another contract provider who provides the needed level of care (LOC).
2. Place the client on one or more of your own waiting lists in anticipation of an opening.
3. Enroll (open) the client to the needed level of care (facility) at your own agency.
4. Determine that no service is needed at this time – no further data or documentation is required.

[bookmark: _Toc196904308][bookmark: _Toc71176444][bookmark: _Toc71255413][bookmark: _Toc423005294]SA Wait List: 
Please see the separate section on the SA Wait List for referrals to, accepting a client onto, denying a client to or enrolling a client from the Wait List. (Begins on page 73)

[bookmark: _Toc196904309][bookmark: _Toc71176445][bookmark: _Toc71255414][bookmark: _Toc423005295]Enrollments:
1. SASD (during the screening process) will have established an Enrollment record for the assessment information with the disposition of “Assessment”.  
2. If you are enrolling the client into one of your programs (facility/level of care) you will update the existing Enrollment record so that there will be just one enrollment record for this client for your organization. The previously created enrollment record for the Assessment will be changed to a disposition of Open and a facility/LOC record will be added. 
a. The “open” record covers all facility enrollments until they are discharged from the provider.  The system will not allow you to have multiple enrollment records for the same provider in the same timeframe.
b. You can have two open facility records at once (e.g., methadone and IOP) or any other allowable combination.
c. You may have multiple facility (LOC) records for a client over time as they transfer from one LOC to another within your organization. Usually, only one Facility record will have a disposition of “Open” unless the situation in b above is present.
3. Enrollments at the Agency level should only have one of four dispositions:
a. Assessment – an assessment was performed, but not further services were provided at this agency
b. Open – additional services are being provided (including interim services while waiting)
c. Waiting List – client is receiving no services and only on your waiting list
d. Discharged – client is no longer in service with the agency
NOTE:  The dispositions of “Referred”, “Not Accepted” and “Transferred” should not be used at the agency level.
4. Under the Agency Enrollment record, there is Facility Enrollment.  These are the levels of care (LOC) that you provide and where you provide them. You can manage a client’s disposition and facility enrollment via the Provider/Facility Management tab.  A client must be enrolled in a facility to receive any service other than an Assessment (including an assessment update).  If the client only has an Assessment record in Enrollments, claims for other services will be automatically denied by the system.  As you manage the wait lists for your facilities, facility enrollments will be created.  For clients not on a wait list who are directly enrolled into a provider and facility, you must add the facility enrollment manually.
5. Facility Enrollment Dispositions: (definitions)
a. Referred – this client has been referred to this facility waiting list
b. Waiting List – this client has been accepted onto this facility waiting list
c. Not Accepted – this client was referred but not accepted onto this facility wait list
d. No Contact – this client was on the waiting list, but could no longer be contacted for service
e. Open – this client has been opened (enrolled) to this facility program/level of care
f. Transferred – this client has been transferred from one program/facility to another one in the same provider
g. Cancelled – this is not a selection to the user but is the value that shows once the client who had been referred to this facility’s waiting list has been accepted (opened/enrolled) into another provider’s program/facility.
h. Closed – What displays when you discharge the client from the agency.
[bookmark: _Toc196904310][bookmark: _Toc71176446][bookmark: _Toc71255415][bookmark: _Toc423005296]Facility Management Within Your Agency:  (tab in Providers Chapter)
If you click on the Provider chapter button and then the Facility Management tab, you can view, filter, and sort all clients under all Disposition categories in all of your facilities.  You should manage referrals in from this grid.  You should not complete discharges from this grid.  The grid provides an overview of who, how many, what disposition in all facilities.

1. Transfers – if a client is moved from one of your facilities to another due to change in level of care needed or change in location (if you have two facilities that offer the same level of care), the facility enrollment record should reflect the “transfer”.  Using the existing facility record, change the disposition of “Open” to “Transferred”. Save the record.  Then, in the client record, go to the Enrollments tab, click on the Open enrollment and Add Facility Enrollment to create the “Open” record for the new facility/LOC to which the client has been transferred. Save this record.
[bookmark: _Toc196904311][bookmark: _Toc71176447][bookmark: _Toc71255416][bookmark: _Toc423005297]Discharge Summary:
1. A Discharge Summary is required before the Provider enrollment (beyond assessment) has a disposition changed to discharged (not transferred).   Go to the “Profiles and Discharge Summaries” tab in the client record.  Click “Add a Profile or Discharge Summary”.  Fill in the form. Set status to Complete.  Save the Record.
2. Then you will have a WFW item for Discharge Diagnosis.  Click on this item and a blank diagnosis record will open.  Select Discharge for the disposition.  Set the Status to Complete.  Select the appropriate Axis !, Diagnosis ! Substance Abuse diagnosis (at a minimum).  Save the Diagnosis Detail.
3. You will then receive a Workflow Wizard (WFW) item that will prompt you to Discharge the agency enrollment.  Click on the Open agency enrollment.  Change the disposition to “Discharged”.  Enter a Discharge Date.  Save.  Close the WFW.
[bookmark: _Toc159827040][bookmark: _Toc196904285][bookmark: _Toc71176421][bookmark: _Toc71255393]
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[bookmark: _Toc196904312][bookmark: _Toc71176448][bookmark: _Toc71255417][bookmark: _Toc423005298]Screenings

	[bookmark: _Toc159827043][bookmark: _Toc196904313][bookmark: _Toc71176449][bookmark: _Toc71255418][bookmark: _Toc423005299]Submitting a New Client for Screening in the Screenings Chapter

	[bookmark: _Toc159827044][bookmark: _Toc196904314][bookmark: _Toc71176450][bookmark: _Toc71255419][bookmark: _Toc423005300]Adding a New Screening

	1. Click on the Screenings chapter button.
2. The Screening Queue Search screen will appear 
3. Click Add Screening from the File menu bar.
	[image: Save-0023]

	4. The Add Screening page will appear
5. Record information regarding the client in the appropriate fields. (Field labels marked by a red asterisk are required.)
6. Enter information regarding the client in the appropriate fields. The Work Queue will default to Provider.
7. Click “Search for Consumer” to perform a quick search based on the name, DOB and SSN you entered.  If there is an exact match in the system, the ASAIS ID field will be populated.  You still must complete the rest of the process, regardless of whether an ID is returned or not.

8. Client Start Date field – pay close attention to the date that you enter here.  You will not be able to bill for services prior to the date entered.  The client’s Episode Opening date will be set to the same date as the one that is entered.
	[image: C:\Users\cbransford\Documents\AL\Provider Training Screenshots\Save-0025.png]

	
9. Select Save Screening from the File menu. (DO NOT use Save and Close at this point, you will save the record but may forget to submit the screening.)

10. Click on ‘OK’’ in The Save was Successful message box.

	[bookmark: _Toc196904315][bookmark: _Toc71176451][bookmark: _Toc71255420][bookmark: _Toc423005301]Filling Out the Screening Documentation

	1. After saving the record, a WFW will open, prompting the user to complete required Documentation. 
2. The user will see two ticklers for Screening Questions:
a. SA CRAFFT for clients less than 18 years old
b. SA UNCOPE for clients age 18 and above.
Be sure to select the correct tickler for the age of this client.
3. Fill out the appropriate information in the header and then in the form (Yes or No).
4. Cancel the tickler for the other screening tool.
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	5. Click on the Compute button on the bottom of the form to compute the potential client’s score.
	
[image: Save-0026]

	6. Set the Status to  ‘Complete’. 
7. Select Save Screening Documentation from the File menu.
	[image: Save-0028]

	8. Select Close My ASAIS from the File menu.
9. You will be returned to the Screening Page.

If you need to review the screening documentation at any time, click on the Documentation button under the Screening button on the left side of the screen.
	[image: Save-0029]



	10. Select Submit from the File menu.
This sends the screening to the SASD Review Queue where the SASD Central Office staff can review and approve it. (You will notice that the Work Queue field changes from Provider to SASD Review after you click on Submit.)
11. Click on Close Screening.

You have now finished submitting a screening to SASD.
	[image: Save-0030]

	[bookmark: _Toc196904316][bookmark: _Toc71176452][bookmark: _Toc71255421][bookmark: _Toc423005302]Understanding the Screening Work Queues and Statuses

	· In Screenings, Work Queue values are assigned after saving and submitting a screening.
· The value in the Status dropdown indicates whether the screening is still in process or not.
· The combination of the Work Queue and the Status will indicate a screening’s current process status.
	[image: Save-0027]


	[bookmark: _Toc196904317][bookmark: _Toc71176453][bookmark: _Toc71255422][bookmark: _Toc423005303]Reviewing the Work Queue  

	1. Click on the Screenings chapter button.
2. The Screening Queue Search screen will appear 
3. In the Filter, select the desired combination (see the list below). 
(You will want to add Date to your search to narrow down the records returned from the Search.)
4. Click on the Search button.
5. A list of Screenings matching the criteria will be returned.
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	[bookmark: _Toc196904318][bookmark: _Toc71176454][bookmark: _Toc71255423][bookmark: _Toc423005304]Work Queue/Status Combinations:  

	· If the Work Queue is ‘Provider’ and the Status is ‘Pending’:
	The screening has not yet been submitted to the S.A. Division OR has been submitted back to you for additional information.  This screening is still in your queue and will not be seen nor approved until you submit it to SASD.

Check this queue at least once a week to be sure no records are in Pending status and need to be submitted to SASD.


	· If the Work Queue is ‘SASD Review’ and the Status is ‘Pending’:
	The Provider has submitted the screening for review but it has not been processed yet by the S.A. Division.


[bookmark: ScreeningApproval][bookmark: _Toc150594914][bookmark: _Toc196904319][bookmark: _Toc71176455][bookmark: _Toc71255424][bookmark: _Toc423005305]Screening Approval Process

	[bookmark: _Toc150594915][bookmark: _Toc196904320][bookmark: _Toc71176456][bookmark: _Toc71255425][bookmark: _Toc423005306]Next Steps (done by SASD staff)

	[bookmark: _Toc150594916][bookmark: _Toc196904321][bookmark: _Toc71176457][bookmark: _Toc71255426][bookmark: _Toc423005307]Connecting a Client to an Assessment Provider in ASAIS

	Once a screening is submitted, SASD staff will go to Screenings and review each of the screenings that have been submitted. Documentation and its score will be reviewed. Documentation Status will be changed to Complete. 
If the screening is approved, SASD staff will change the disposition to Approved and the Status to Complete. Staff will then add the new client to the ASAIS database and ensure that the client has an Open Episode of Care in the SA fund code. The new client will be enrolled in your Agency (Provider) with a Disposition of Assessment and an Enrollment Type of Assessment. The case will be assigned to your default worker, Assessment, Agency.

	[bookmark: _Toc150594917][bookmark: _Toc196904322][bookmark: _Toc71176458][bookmark: _Toc71255427][bookmark: _Toc423005308][bookmark: OLE_LINK9][bookmark: OLE_LINK10]Withdrawing a Client

	If a Provider or SASD staff decides to withdraw a screening, the Disposition of the Screening will be changed to Withdrawn and the Status to Complete.

	[bookmark: _Toc150594918][bookmark: _Toc196904323][bookmark: _Toc71176459][bookmark: _Toc71255428][bookmark: _Toc423005309]Denial of a Screening

	If SASD decides to deny a screening, they will change the Disposition of the Screening to Denied and the Status to Pending. They will then record a Denial Reason on the Screening page.  These records usually require a response from the provider to get them approved.



[bookmark: _Toc196904324][bookmark: _Toc71176460][bookmark: _Toc71255429][bookmark: _Toc423005310]
Using the HaPI Upload

	[bookmark: _Toc159827046][bookmark: _Toc196904325][bookmark: _Toc71176461][bookmark: _Toc71255430][bookmark: _Toc423005311]Submitting a New Client for Screening via the HaPI Upload

	[bookmark: _Toc159827047][bookmark: _Toc196904326][bookmark: _Toc71176462][bookmark: _Toc71255431][bookmark: _Toc423005312]Adding New Screenings

	1. On the My ASAIS page, navigate to the HaPI Upload link under Tasks>My Files.
2. Click on the HaPI Upload link.
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	3. The ASAIS-API File upload window will open.
4. Enter your email address in the User Email field.
5. In the File Type field, select Inquiry.
	[image: window-0001]

	6. Click on the Browse button to locate the file you wish to upload.
Check with your System Administrator as to the standard location of the files on your computer or network.
7. After browsing to the desired file, click on the Open button.
	[image: window-0003]

	8. Back in the HaPI Upload window, click on the Upload button.
9. Click on OK in the File Submitted Successfully message window.

	10. SASD staff will then review and process the screening (see page 51 for details).



[bookmark: _Toc196904327][bookmark: _Toc71176463][bookmark: _Toc71255432][bookmark: _Toc423005313]
Client Assessment

	[bookmark: _Toc196904328][bookmark: _Toc71176464][bookmark: _Toc71255433][bookmark: _Toc423005314]Completing Client Profile, Diagnosis and Enrollment

	Once a client has been enrolled for an Assessment and the assessment has been performed, the following steps are taken:

	[bookmark: _Toc196904329][bookmark: _Toc71176465][bookmark: _Toc71255434][bookmark: _Toc423005315]Completing a SA Client Profile Form (Role: SA Clinical)

	1. Click on the Ticklers list on the My ASAIS page.

Check for ticklers at least once a week, though if you have a large volume of screenings and assessments, you may wish to do this more often.
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	2. If you have a large number of ticklers, use the filter to narrow down the list.  Add Date Created and Greater Than and enter an appropriate date to get a smaller list. Click on Search.
3. In the list, click on the tickler named Add New SA Client Profile for the desired client. 
4. The SA Client Profile will open in a workflow wizard.
	[image: C:\Users\cbransford\Documents\SnagIt Catalog\tickle.png]

	5. Complete the form as required.
a. For Review, select ‘Assessment’ from the dropdown list.
b. Select the name of the worker who is completing the form in the Entered By (worker) dropdown list.
c. Enter the date that the form was completed in the Review Date field. (The date will default to the current date but can be changed if needed.)
d. Switch the Status to ‘Complete.’ (The Status will default to ‘Draft.’ This allows you to save a partially completed form.)
e. Select your agency in the Provider dropdown list.
	[image: Save-0034]

	6. You may print the Profile form by selecting Print from the File menu.

7. When done, select Save Profile or Discharge from the File menu.

8. Click OK to The Save was successful message.

	Note: When the client is discharged from this provider, you will complete the Discharge Summary form.


[bookmark: _Toc423005316]
Alabama SASD Integrated Placement Assessment Cheat Sheet

	NOTE: When using the SASD Integrated Placement Assessment, you can find the necessary information to complete the profile in the following locations:
	Dimension 1 – Substance Type, Substance Detail, Frequency, Route, Age of First Use, (Primary, Secondary and Tertiary)
Dimension 2 – Pregnant Status
Dimension 3 – Co-Occurring Disorders
Dimension 5 – Self-Help Group Participation
Dimension 6 – Living Arrangements, Employment Status, Education, # of Arrests in 30 days prior to admission
Diagnosis – Diagnosis Detail
Level of Care Placement Summary – Assessed LOC, Placed LOC, Reason for Difference
Release of Information

	1. When you save the SA Profile, you will get another workflow wizard.

	[image: Save-0053]


[bookmark: _Toc159566919][bookmark: _Toc163362652]

	[bookmark: _Toc196904330][bookmark: _Toc71176466][bookmark: _Toc71255435][bookmark: _Toc423005317]Program Enrollment (Role: SA Clinical)

	1. Click on Make Changes to Enrollment, if the client is receiving a service beyond assessment.  If not, cancel this tickler.
2. This will present a grid of any existing Enrollments for your agency.  
3. Click on the most recent (if there is more than one) Enrollment record with the status of Assessment (or in some cases Open).
	
[image: Save-0054]


	4. The Enrollment record will display the current disposition
In the example, this record shows an Assessment enrollment record.
	
[image: Save-0055]





	5. Change the Disposition to Open by selecting Open from the drop down at Disposition.  
6. Click on Save Enrollments. (Don’t use Save and Close Enrollments here because you are now going to Add Facility from this same screen.)
	
[image: Save-0056]


	7. Now on the same page, click on Facilities to add the appropriate Facility/Level of Care for this client.
8. Click on Add Facility.
	[image: Save-0057]





	9. The Facility page will open.
10. Click on the drop down for Facility.  All of your Provider’s facilities will show.  Select the correct one for this client

	
[image: Save-0058]


	11. The system will refresh and show the current capacity for this Facility (if it is designated in the Provider record).
12. The Start Date will default to today’s date.  Adjust the date if the client started the program before today.
13. Save and Close Facility.
	[image: Save-0059]

	14. Now the Enrollment record will show the Open Disposition. 
15. Mouse over the arrow next to “Review Existing Enrollment” and “Cancel” the reminder
16. Continue with the next item for Diagnosis.
	[image: Save-0060]

	[bookmark: _Toc196904331][bookmark: _Toc71176467][bookmark: _Toc71255436][bookmark: _Toc423005318]Completing a Diagnosis (Role: SA Clinical)

	1. In the WFW, now click Add Diagnosis. 

2. The Diagnosis Detail screen will appear.

3. Ensure Review is set to Assessment and Fund Code is set to SA. 

4. The status defaults to Pending. 

5. Primary Diagnosis will default to Axis 1, Diagnosis 1.  This will assure that the SA diagnosis is used in billing. 
	[image: Save-0060]

	6. 
Click the ellipsis button () at the end of the Axis I, Diagnosis 1 row to search for the diagnosis codes. Click on the codes in the returned search results to choose.  You must have at least one SA diagnosis code for each client. 

7. Change the Status to Complete.

8. Select Save Diagnosis Detail when finished.
	[image: Save-0063]


	[bookmark: _Toc196904332][bookmark: _Toc71176468][bookmark: _Toc71255437][bookmark: _Toc423005319]
Review Client’s Demographics Record (Role: SA Clinical)

	1. Click on Review Client’s Demographics Record.  A message appears that reminds you to review this client’s demographic record to assure that it is up to date and accurate.

It is particularly important to make sure that the client’s Priority Population field has been completed in Demographics.

2. Click Close My ASAIS.
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	3. Navigate to the client’s record.
4. Click Edit Demographics.
	[image: Save-0035]

	5. Update any changed or missing information and select the relevant Priority Population, if blank.
Be sure that the Address is complete.
6. Select Save and Close Demographics when finished.
	[image: Save-0036]
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[bookmark: _Toc162711370]

	[bookmark: _Toc196904333][bookmark: _Toc71176469][bookmark: _Toc71255438][bookmark: _Toc423005320]Submitting an Assessment or Discharge Summary via the HaPI Upload

	1. Navigate to the HaPI Upload link under Tasks>My Files on the My ASAIS page.
2. Click on the HaPI Upload link.
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	3. The ASAIS-API File upload window will open.
4. Enter your email address in the User Email field.

	5. For an Assessment or Discharge file, select ‘Assessment’ in the File Type field
	[image: Save-0039]

	6. Click on the Browse button to locate the file you wish to upload.
Check with your System Administrator as to the standard location of the files on your computer or network.
7. After browsing to the desired file, click on the Open button.
	[image: ]

	8. Back in the HaPI Upload window, click on the Upload button.
9. Click on OK in the File Submitted Successfully message window.


[bookmark: _Toc423005321][bookmark: _Toc196904334][bookmark: _Toc71176470][bookmark: _Toc71255439]ASAIS Discharge Process
	[bookmark: _Toc423005322]Discharging a Client from your Agency - Client has finished service, left service and not expected to return

	1. Find the client’s record in ASAIS.
2. If a client received a service beyond assessment, click on the Profiles and Discharge Summaries tab. 
3. If a client only received an assessment or received no service, click on Enrollments and skip to Step 15.

	[image: C:\Users\cbransford\Documents\AL\Provider Training Screenshots\Save-0065.png]

	4. Click Add Profile or Discharge.
5. Select SA Discharge Summary from the dropdown.
6. Set Review to Discharge.
7. Enter the Discharge Date.
8. Set the Status to Complete
9. Select your Provider name
10. Complete the questions asked regarding the client’s situation at discharge.
11. Click Save and Close Profile or Discharge.
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	12. A WFW will appear for you to review the client’s diagnoses and add a discharge diagnosis if necessary.
13. Cancel the tickler by hovering your mouse to the right of the “Review Diagnosis” box.  A fly out menu will appear, click Cancel.

	[image: Save-0042]

	14. If the diagnoses are correct, cancel the Add Diagnosis if Needed tickler and proceed to Step 14.
15. If the most recent diagnosis is incorrect, click on Add Diagnosis If Needed.  A blank Diagnosis Detail screen will open.
16. Set Review to Discharge
17. Complete Diagnosis Detail, setting Status = Complete.
18. Select a substance abuse diagnosis for Axis I, Diagnosis 1.  
19. Save Diagnosis Detail.
	[image: Save-0043]Review = Discharge


	20. Click on the Close/Discharge the Enrollment Record.
21. A list view of the client’s enrollments will appear.
22. Click on the enrollment for your agency.
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	23. Change the Disposition to Discharged.
24. The Discharge Date will default to today’s date – correct the date if that is not the right date – no services can be billed after this date.
25. You may enter comments into the Comments field.
26. Click on Save and Close Enrollments.
27. Click on OK.

You have completed the discharge process.
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[bookmark: _Toc423005323]
Wait List Management

	[bookmark: _Toc196904335][bookmark: _Toc71176471][bookmark: _Toc71255440][bookmark: _Toc423005324]SA Wait List (Facility Availability Queue)

	1. Users can refer clients to other providers using the SA Wait List from the My ASAIS page, under My Tasks>My Management.
2. Change your role to “SA Wait List”
3. Now click on the link under Tasks for SA Wait List.
4. The SA Wait List screen will open.

	 [image: Save-0045]

	5. Users can filter the list by Level of Care by choosing it in the Filter dropdown and clicking on Search.
	[image: Save-0046]

	6. The list shows by facility/level of care, the following:
a. Facility Name
b. County where the facility is located
c. Capacity of this facility: certified beds for residential programs and identified capacity for IOP programs.
d. Number of clients currently Enrolled in this facility
e. Availability – unused capacity for this facility
f. Number of clients who have been Referred to Waiting List of this facility
g. Number of clients who are currently (have been accepted) on the Waiting List for this facility

	[bookmark: _Toc423005325]Referring a Client to Another Provider

	To refer a client to a Wait List, follow these steps:

	1. From the desktop, click on SA Wait List.
2. Before using the filter to select facilities, click on the Select Client button at the bottom of the SA Wait List screen.
	[image: Save-0068]

	3. The Demographics Search screen will appear.
4. Use the Search Filter to locate the desired client record:
a. Choose the Search criteria (options include Last Name, First Name, ASAIS ID, DOB, SSN and Medicaid ID)
b. Click on the Search button. 
	 [image: Save-0047]

	5. One or more clients will appear in the grid depending on the criteria that you used.  Click on the client’s record to select it for referral to one or more wait lists.
	[image: Save-0048]

	6. The Client will be listed on the facility wait list screen after the system refreshes.
	[image: Save-0049]

	7. Now in the SA Wait List grid, filter for the correct level of care for this client.  All facilities statewide will appear for that level of care. 
If you want to view facilities in a particular county, you can add County to the filter and Search for facilities just in that County.
	[image: Save-0050]

	8. Select the desired facility (or facilities) for the referral by checking the box to the right of the facility. You can refer to one facility or to a number of facilities at once.
	[image: Save-0051]

	9. From the Tools menu, select Refer Client to Facility.
10. The client is now enrolled in the checked facility(ies) with a status of ‘Referred.’

NOTE: The system may give you a failed message for some referrals.  If a client is already open or referred to a facility, the wait list will not let you create another record for that same facility.
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[bookmark: _Toc196904337][bookmark: _Toc71176473][bookmark: _Toc71255442]
4.
Client presents as referral from Assessment Provider (already screened by them)
Click on Facility Management tab in the Provider Chapter to see who is waiting for service
SA Work Flow – Receiving a Referral
Select client by clicking on record in grid.
Is this client appropriate for our services?
Is there a slot available?
Enroll in LOC/Program (Facility)
Update Client Profile, as needed
No
No
Yes
Yes
Not Accepted (or Denied)
Accept Onto Waiting List (Internal)
Enroll once opening becomes available




	[bookmark: _Toc423005326]Managing the Referrals from Other Providers

	1. Click on the Provider Chapter on the My ASAIS desktop.

2. Click on the Facility Management tab in your provider record

3. The system defaults to show you all referred clients


	
[image: Save-0083]

	
4. Select the client whose disposition you want to change.
	
[image: Save-0084]

	
5. With referred clients, you would change the disposition to:
a. Not Accepted (the client is not appropriate for service)
b. Waiting List
c. Open (you are immediately putting the client into service)
d. No Contact (if you never received further information from the referring agency)

6. Click “Save and Close Facility”

7. A confirmation message will appear that says “Save Successful”

NOTE: There is no warning when you move a referred or wait list client to open that they are being cancelled to other facilities with the same level of care.  However, the action IS taking place.
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	[bookmark: _Toc196904338][bookmark: _Toc71176474][bookmark: _Toc71255443][bookmark: _Toc423005327]Provider Facility Management

	
1. Click on the Providers chapter button to arrive at the Provider screen.  The screen will default to the Provider tab which is similar to the client’s demographic screen.

2. Click on the Facility Management tab.
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	3. Use the filter to narrow down your search.  Use the green column headers to sort the lists.  Some examples follow.

4. Use this tab and these filters to view client placement and status.

5. Use this grid to accept or deny clients to your wait list or to move a client from the wait list to open.

6. Use the SA Wait List grid to refer out clients.
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	Examples:

7. Filter here is set to:

Disposition = Open
Facility = Assessment

So you can look at all of the clients who are currently Open to a particular facility.
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8. Filter is set to Open; no facility is specified so this gives you a list of all Open clients across facilities for your provider.
	[image: Save-0089]


	
9. Facility is set equal to a specific location.




Disposition is not used in the filter so all clients with any disposition will be listed.
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10. By adding a Disposition filter of:

= to Waiting list

The grid shows only those on the waiting list for this facility.  
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[bookmark: _Toc423005328]Client Records Overview

	[bookmark: _Toc159827041][bookmark: _Toc196904286][bookmark: _Toc71176422][bookmark: _Toc71255394][bookmark: _Toc423005329]Navigating a Client’s Record
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	1. Tabs
	A Client’s record is broken up into different categories of data. These categories called Tabs (or sometimes pages) are displayed horizontally across the screen. Two rows of tabs will be seen.

	2. Active Tab
	The currently active Tab is highlighted. The ASAIS menu bar and the information displayed below the tabs correalates to the active Tab.

	3. Data/List View
	The information displayed below the tabs that correlates to the active Tab. Information may be displayed in a list. To open an item in the list, simply click on it. (Demographic information can be edited by selecting Edit Demographics from the Edit menu in the ASAIS menu bar.)

	4. ASAIS Menu Bar
	The Menu Bar contains a set of menus that allow the User to access different functions related to the Client’s record.  Alternatively, the same menu items are displayed as links that show all available options for any particular screen.

	5. Participating Check Box
	The Participating check box can be used during a client search to narrow down the records to be displayed but pulling only records who have a currently active enrollment with your agency.


[bookmark: _Toc159827042]
	[bookmark: _Toc159566910][bookmark: _Toc196904287][bookmark: _Toc71176423][bookmark: _Toc71255395][bookmark: _Toc423005330]Adding a Note to a Client’s Record

	NOTE: Notes should be used to request changes to a client’s info by Central Office Staff.  Changes should not be requested through a screening or unencrypted e-mail.
1. To add documentation regarding the client, first locate their record using Search.
2. Click on the Notes tab.
3. Select Add Notes from the File menu.
4. ASAIS also has a spell check feature to apply to the text of your note as needed.
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	5. Enter a Description of the note.  This is important since it is this field that shows in the grid in the client’s record (see screenshot above.).  The description will help you determine which note it is that you wish to read.  The Note Type will tell you if there is an attachment to view.
6. In the Notes screen, fill out the required information, including Note Type. Add the text of your note in the Note field.
When writing the note, remember that this note will be part of the client’s record.
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	7. The Status field will indicate Draft, Pending or Complete.  If you leave it as Draft, it will not get sent to the other recipients that you may identify in #9 below.  If you leave the status as Pending, recipients can add text and send it back to you.  Complete finalizes the note and does not allow further updating or editing.
NOTE:  Notes may also be used to attach a full assessment to a client’s record for transmission to another provider.
8. To add an attachment, click on the red Add Attachment link.  A pop-up window will allow you to select a file (Word document, pdf file or other scanned image) to attach to this note.  Once the file is uploaded, it will show under the Document section.
9. Under Note Recipients, click on the ellipsis button [image: ] to add Note Recipients if you want to send this note to one or more staff. (A search window will pop-up so you can select the staff.) A Note Recipient is not required to write or save a note. Only staff who are licensed users of ASAIS will show in the Search window.
10. Select Save and Close Note from the File menu when you are finished.
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[bookmark: _Toc196904288][bookmark: _Toc71176424][bookmark: _Toc71255396][bookmark: _Toc423005331]
Editing Client Data

	[bookmark: AddClient][bookmark: _Ref156123798][bookmark: _Toc159566912][bookmark: _Toc196904289][bookmark: _Toc71176425][bookmark: _Toc71255397][bookmark: _Toc423005332]Editing an Existing Client

	[bookmark: _Toc159566913][bookmark: _Toc196904290][bookmark: _Toc71176426][bookmark: _Toc71255398][bookmark: _Toc423005333]Searching for the client (Role: SA Clinical and SA Finance)

	To search for a client in ASAIS, you have two options.  One is using the Quick Search and the other is the Advanced Search. 

1. In the Quick Search section, enter your client’s last name and click on Go or enter.  You can also search by ASAIS ID number, SSN, DOB or Medicaid ID by changing the value in the drop down.

If you check the Participating check box, your search results will include only those clients who have an Open Enrollment with your Provider agency, i.e., they are currently active.

If you do not check the Participating check box, your search results may include inactive clients or those who have had an Enrollment with your Provider agency but who are not currently active.
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	OR, a second Client Search option:

2. Click Advanced Search to enter more information to search for the right client. This is especially helpful if the client has a common last name.

3. In the filter, enter the client’s last name and first name or first initial.  You can also enter date of birth and/or social security number. Click on the x to the left of any filter item that you do not wish to use.  This will eliminate it from your search.  ASAIS will refresh the filter as you adjust the options.

4. Click Search.  You will get a grid of possible matches to your search.  Examine the information and select the client for whom you were searching.  
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[bookmark: _Toc196904291][bookmark: _Toc71176427][bookmark: _Toc71255399]
	[bookmark: _Toc423005334]Editing Demographic Information

	1. Once the client or a list of clients comes up, click on the client for whom you were searching. Examine all the information to make sure that this is the right person.

	2. After selecting your client, you are presented with the client’s record.

3. Click on the Demographics tab. (the record will normally open with this tab as the active one.)

4. Click on Edit Demographics in the links. The full demographics screen will appear.

Some items will be grayed out and can only be changed by staff at SASD.  Please report any needed changes to SASD, in a note, if you see incorrect information concerning name, SSN, DOB.
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	5. Enter as much additional data that you have for this client and change any incorrect information. Any required fields are marked with a red asterisk 

Be sure to check for correct Gender, & Street Address (A COMPLETE address is required for Claims Submission.)

6. Click Save and Close Demographics when finished
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	[bookmark: _Toc196904295][bookmark: _Toc71176431][bookmark: _Toc71255400][bookmark: _Toc423005335]Medications

	Using the Medications tab, you can capture the information about any medications that this client may be taking. This is not a pharmacy system, so it will not perform drug interactions, but will capture the information as a reference.  This information can be very important when referring to residential programs.

	1. On the client’s record, click on the Medications tab.
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	2. Edit or view an existing Medications record by clicking on it in the list. 

3. If any changes are made, remember to select Save and Close Medications from the File menu. If no changes are made, select Close Medications from the File menu.
	[image: Save-0082]

	4. If you would like to add a new medication, select Add Medications from the File menu.

5. The Medications screen will appear.
	[image: Save-0094]

	6. Using the drop down box, select the Medication for this client.

Note
Once you select a medication, a hyperlink may appear that will take you an external website when clicked. This website will provide information about the medication.

7. Complete any other information you have for this medication.

8. Select Save and Close Medications from the File menu.




	[bookmark: _Toc196904298][bookmark: _Toc71176434][bookmark: _Toc71255403][bookmark: _Toc423005336]Program Enrollments

	As new clients are entered via a Screening, the SASD staff will establish the first Enrollment record equal to Assessment with your agency. The worker for this enrollment will be a generic assessment worker with your agency ( e.g. Assessment, The Bridge). This will allow one or more staff at your agency to have access to assessment records. When you decide to enroll the client into your program, you will update this enrollment record to Open instead of Assessment. 

	[bookmark: _Toc196904299][bookmark: _Toc71176435][bookmark: _Toc71255404][bookmark: _Toc423005337][bookmark: _Toc163706482]Updating an Enrollment for an Existing Client 

	1. Navigate to the desired client record by using the Search features or selecting it from Current Active Cases under My Management on the My ASAIS page.

2. Click the Enrollments tab.

3. Select the Enrollment record for your agency in the Enrollment grid.
	 [image: Save-0092]

	4. Update the Program (Facility/Level of Care) and Disposition as appropriate.

If a client is moving from one Facility/LOC to another, Add Facility to this record.  Do not change the existing facility record to the new LOC as you will lose history and may create claims denials as the client will no longer be eligible for services in the previous LOC.  

In the existing LOC record, change the disposition to Transferred then Add Facility for the new LOC that will have the Open disposition.

5. The dates will default to the current date, but can be changed if desired.

6. Select the appropriate Primary Worker for this Program enrollment.

7. Select Save and Close Program from the File menu.
	[image: Save-0093]





[bookmark: _Toc196904339][bookmark: _Toc71176475][bookmark: _Toc71255444][bookmark: _Toc423005338]Provider Record Review

	[bookmark: _Toc196904340][bookmark: _Toc71176476][bookmark: _Toc71255445][bookmark: _Toc423005339]Navigating a Provider’s Record
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	1. Tabs
	A Provider’s record is broken up into different categories of data. These categories called Tabs (or sometimes pages) are displayed horizontally across the screen. Several sets of tabs may exist – to navigate to the next (or previous) set, click on the arrows at the end of the currently displayed set.

	· Enrollments
	Navigating to the Enrollments tab and clicking on it reveals a list of clients currently enrolled with the Provider. Users may click on a record to open it, but you can not edit enrollments here.

	· Facilities
	The Facilities tab will give you a grid of all facilities identified for this provider.  There is a facility record for each one with location address and capacity identified.

	· Facility Management
	Facility Management tab provides a way to manage the enrollments in all facilities by disposition or by facility or a combination by using the filter.  Clients dispositions may be managed via this tab.

	· Levels of Care
	Levels of care lists all levels of care that are provided by this provider.

	2. Active Tab
	The currently active Tab is highlighted. The ASAIS menu bar and the information displayed below the tabs correalates to the active Tab.

	3. Data/List View
	The information displayed below the tabs that correlates to the active Tab. Information may be displayed in a list. To open an item in the list, simply click on it. (Provider information can be edited by selecting Edit Providers from the Edit menu in the ASAIS menu bar.)

	4. ASAIS Menu Bar
	The Menu Bar contains a set of menus that allow the User to access different functions related to the Provider’s record. Alternatively, the same menu items are displayed as links that show all available options for any particular screen.




For additional information or assistance:

http://www.mh.alabama.gov

System Administrator
Yolanda Ballentine – Yolanda.Ballentine@mh.alabama.gov
(334) 353-7726
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Complete or update client demographics.


Enroll for an assessment with assessment provider.


Open an ASAIS episode (if an open one does not exist.)


6. Client is enrolled in the Provider for Assessment.


November 15, 2007


In the Screenings Queue, Providers can view screenings that either have not yet been submitted or have been denied and returned and need to have documentation completed.  The latter records will have a note explaining what is missing. These records will be in the Pending Queue.


Enrollment to assessment worker at the assessment provider creates a tickler for that generic assessment worker.  Ticklers serve as reminders to enter the client profile information and then make the enrollment into a level of care or referral to wait list for a level of care decision.


At this point, the ASAIS unique ID will be assigned to a new client by the system.  The ASAIS ID number will be available on the Screenings Queue (Provider/Complete) and on a report of ASAIS ID assignment.  It is also visible on each client’s record in ASAIS.  When and if the client leaves and returns for further service, the same number will be used.
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